ubuntu-1604 builder image problems
Incident Report for FD.io infrastructure
Resolved
This incident has been resolved.
Posted Dec 10, 2016 - 15:04 UTC
Update
Job 2765 is running fine, so either the mirror that was affected has recovered, or it is using a different mirror. We are going to monitor the situation, but as it is not something we have direct control of, we'll be marking this incident as resolved.
Posted Dec 10, 2016 - 15:04 UTC
Update
Looks like the real failure is inability to install lcov. We are checking the ubuntu mirror the image uses.
Posted Dec 10, 2016 - 14:23 UTC
Investigating
Ubuntu-1604 (Xenial) builder is failing at the early stage due to misconfiguration, affecting vpp-verify-master-ubuntu1604 jobs.
Posted Dec 10, 2016 - 14:10 UTC