OpenStack dynamic builders stuck in build mode
Incident Report for FD.io infrastructure
Resolved
This incident has been resolved.
Posted Dec 11, 2016 - 17:30 UTC
Update
OpenStack is able to create minions again. Resolving.
Posted Dec 11, 2016 - 17:30 UTC
Investigating
We have raised the ticket with the cloud provider to resolve the issue of dynamic builders not getting past the "BUILD" mode.
Posted Dec 11, 2016 - 16:07 UTC