High IO load
Incident Report for FD.io infrastructure
Resolved
Filesystem IO is back to tolerable levels, so we are going to resolve this incident and continue to monitor the situation. If all goes well, we should see continued improvement until everything is fully back to normal within 24 hours.
Posted Jan 04, 2017 - 20:13 UTC
Update
FS write latencies are definitely improving, but still not where we'd like to see them. We are continuing to work on this issue and will follow up in the near future with more updates.
Posted Jan 04, 2017 - 17:40 UTC
Monitoring
Some higher than usual IO load is causing intermittent availability problems. We are working to resolve the issue.
Posted Jan 04, 2017 - 14:26 UTC
This incident affected: CI (Jenkins server, Dynamic builders) and Gerrit server.